Klaviyo Developer Documentation Portal Outage

Incident Report for Klaviyo

Resolved

As of 8:18pm US Eastern time, this issue has been resolved by our third-party provider. Klaviyo developer documentation portal is operational.
Posted Feb 18, 2025 - 20:20 EST

Investigating

At around 7:01pm US Eastern, Klaviyo developer documentation portal (developers.klaviyo.com) became unavailable due to an issue with our third-party provider. Our engineers are currently investigating this issue.
Posted Feb 18, 2025 - 19:48 EST
This incident affected: Klaviyo Developers.